Jump to content

Noordwest Nederland 5.0

   (2 reviews)


1 Screenshot

Northwest Netherlands v5.0 is now released! The route contains these railway lines:
- Den Helder - Alkmaar - Amsterdam Central Station
- Uitgeest - Haarlem - Amsterdam Central Station
- Amsterdam Central Station - Schiphol Airport - Hoofddorp
- [NEW] Enkhuizen - Zaandam
- [NEW] Haarlem - Zandvoort

 

Features:

  • Manual in Dutch
  • New download links in the "Requirements" tab

 

Installation:

  • Go to the folder "Railworks"
  • Insert here the folder "Assets"
  • Then start "Noordwest Nederland route_v5.exe"
  • Make sure you have installed the latest packs such as SimTogether, ChrisTrains and Frison Scenery Packs.
  • "Clear Cache" or use "Train Simulator Blueprint removal tool"

Noordwest Nederland v5.0 is een feit! De route bevat de volgende spoorlijnen:
- Den Helder - Alkmaar - Amsterdam Centraal
- Uitgeest - Haarlem - Amsterdam Centraal
- Amsterdam Centraal - Schiphol - Hoofddorp
- [NEW] Enkhuizen - Zaandam
- [NEW] Haarlem - Zandvoort

 

Kenmerken:

  • Handleiding in Nederlands
  • Nieuwe download links in het tabblad "Benodigde"

 

Installatie:

  • Ga naar de map "Railworks".
  • Plaats hier de map "Assets"
  • Start dan "Noordwest Nederland route_v5.exe"
  • Zorg dat je de nieuwste versies van de pakketen hebt geïnstalleerd van SimTogether, ChrisTrains en Frison.
  • "Clear Cache" of gebruik "Train Simulator Blueprint removal tool"
  • Like 3
  • Thanks 2
 Share

User Feedback

Recommended Comments



Ik probeer met Quick Drive een route te starten van Amsterdam Centraal naar Hoofddorp maar ik zie deze er niet bij staan, in de 2D Map View is dit traject wel zichtbaar inclusief stations.

 

Heeft iemand enig idee hoe ik deze route kan doen? Alvast bedankt!

Link to comment
Share on other sites

Je moet eerst even inloggen bij COHA en dan eerst op Forum en dan op downloads en dan op  Train Simulator 2020 drukken.

Daar staan alle benodigde assets.  (Of log in bij COHA en druk op DEZE  link)

266485120_Snap2020-01-10at09_45_19.thumb.jpg.22b48d1c557e95d3bca4c60b8f6d7e94.jpg

 

 

De bovenleiding van MarcD staan nog hier bij Railsim.nl

(wel eerst inloggen of account aanmaken)

239664393_Snap2020-01-10at09_59_09.thumb.jpg.cafcc63372ebf0dae8b0abbbb75fa137.jpg

 

 

Voor het pakket van GertMeering zou je een PM kunnen sturen naar hem.

Misschien kan hij je helpen

 

Link to comment
Share on other sites

hoi,

 

ik heb inmiddels alles uitgebreid doorgelezen en gekocht/gedownload/geïnstalleerd in de juiste mappen van deze route enz. (zoals beschreven staat)

alles werkt wel uitstekend zover ik het weet. alleen viel mijn op dat ik nog een aantal dingen mis? (zie screenshots) soms komen de voorwerpen weer tevoorschijn en zijn ze weer weg?

programma geeft aan dat ik alle benodigdheden heb voor deze route.  ik heb ook alles herladen ,wat ik op internet hierover kon vinden van de oorzaak.

nog een vraagje? ik laas dat je iets op 100% moest zetten voor de juiste werking? ik heb zelf een nieuwe game computer gekocht uit 2020 en mijn videokaart instelling staan in zijn hoogst. ik hoop dat iemand mijn kan helpen hiermee? ik wist niet waar ik dit anders kon vragen! mvg marco 

 

 

 

RailWorks_4N84wdSBWX.jpg

RailWorks_gMMKkAmMfp.jpg

RailWorks_oUWoV1Bho3.jpg

RailWorks_pBvrmN0AUX.jpg

RailWorks_ZE4T3yMAJ1.jpg

Link to comment
Share on other sites

bedankt voor je berichtje.

ik heb even gekeken naar de instellingen. maar bij mijn staat alles in het Engels? ik zie nergens Nederlands staan. 

(zie screenshot hieronder) als ik hem aanpas word alles de licht 😛 miss kijk ik verkeerd? 

RailWorks_25imuYNfEq.jpg

ik heb wel iets gevonden net, alleen zijn zoveel opties waar ik kan op instellen.welke zou de beste zijn?

groetjes marco

RailWorks_B49qvL3gtU.jpg

RailWorks_frSMfPIujK.jpg

ik heb hem nu op de zelfde instelling staan als op jouw screenshot. alleen Engels taal geen Nederlands

 

toch ontbreekt er nog iets van stroom en spoor op sommige routes.

terwijl ik alles juist heb geïnstalleerd volgens de info. hij geeft ook aan? all your packs are up to date en  geïnstalleerd

 

 

 

 

 

 

 

RailWorks_eS2dD9ltnc.thumb.png.96f7b3cdde90b7d63fb77fa65987480a.png

Link to comment
Share on other sites

13 uren geleden, Sjef61 zei:

Scenery instellingen op 100% dan zie je alles.

 

1818564662_Snap2020-01-16at11_00_00.thumb.jpg.079b4c7ebee689d16ae74759c6c2b0d0.jpg

hoi bert, ik heb scenery instellingen op 100% gezet net. maar ik merk helaas geen verschil? ik zal morgen even veder kijken. 

Link to comment
Share on other sites

weet iemand welke van de payware echt nodig is voor spoor ofzo? want de gebouwen koop ik later wel

 

  • Like 1
Link to comment
Share on other sites

I've installed all the items in the list of requirements, but I don't see any traffic lights in the tracks.

 

Any help will be appreciated.

 

Best regards

Link to comment
Share on other sites

21 minuten geleden, andresmoran zei:

I've installed all the items in the list of requirements, but I don't see any traffic lights in the tracks.

 

Any help will be appreciated.

 

Best regards

you mean signaling?

those are from COHA.

afbeelding.png

 

first you have to create an account before you can download.

 

afbeelding.png

 

 

Link to comment
Share on other sites

20 hours ago, Sjef61 said:

you mean signaling?

those are from COHA.

afbeelding.png

 

first you have to create an account before you can download.

 

afbeelding.png

 

 


Still waiting on the registration confirmation to access Coha.nl 😔

Link to comment
Share on other sites

I've downloaded the signals and they are working perfect!

 

Now I'm encountering another issue, some of the elevated tracks are floating, it looks like something is missing, but I've download and buy all required assets.

 

Any help will be appreciated.

 

Best Regards

Link to comment
Share on other sites

4 hours ago, Sjef61 said:

Can you make a picture from that part?

I think you are missing this also

afbeelding.png

 

Hi Sjef, here are some images arriving at Sloterdijk, I really don't know if something is missing or that's the way it is. This happens almost in all elevated tracks. It looks like if the tracks and the poles are floating.

 

I checked the Spoordijken and I already have those installed.

 

Again, thanks for all your help.

 

Regards

 

Andres

Untitled 2.png

Untitled 3.png

Untitled.png

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Add a comment...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Privacy Policy