Jump to content
Studio2561

ScenarioPack CT DE6400 / G1206

Recommended Posts

Posted (edited)

EN: You can ask your questions regarding the ChrisTrains DE6400 & G1206 ScenarioPack here! 
NL: Hier kun je jouw vragen kwijt met betrekking tot het ChrisTrains DE6400 & G1206 ScenarioPack!


ChrisTrains DE6400 & G1206 ScenarioPack: klik hier20200610113157_1.thumb.jpg.c336271ebf6d633bc7cdcba9077a7273.jpg20200626212306_1.thumb.jpg.7792bb4eb885850cd6b986a22c581495.jpg
 

Edited by Studio2561

Share this post


Link to post
Share on other sites
Posted (edited)

Hoi,

 

Bedankt voor de scenarios.

Ik heb ze nog niet met succes weten af te ronden maar ze zijn erg leuk om te rijden.

Helaas krijg ik bij het militair transport de volgende foutmelding:

20200630195039_1.jpg

Edited by Mottom21

Share this post


Link to post
Share on other sites
Author of the topic Posted (edited)
Op 30-6-2020 om 10:11, mgeurts1513 zei:

Is er ook dan een soundupdate?

De soundupdate waarover gesproken wordt, wordt standaard meegeleverd met het ChrisTrains product. In samenwerking met Chris hebben we verschillende geluiden (waaronder het schuren van de wielflens, remgeluid, ATB Bel) kunnen toevoegen dan wel verbeteren aan de hand van zelfgemaakte opnames op de 6414 en 6461. Ook het motorgeluid ligt er maar is te ingewikkeld om ingebouwd te worden. Wellicht dat dit later alsnog gaat gebeuren maar voorlopig is dit al een mooie ontwikkeling 😄 
 

Quote

Ik heb ze nog niet met succes weten af te ronden maar ze zijn erg leuk om te rijden.

Helaas krijg ik bij het militair transport de volgende foutmelding...

Een paar vragen om mij een indicatie te geven waar het aan zou kunnen liggen:
1) Reed je op tijd volgens de HUD ter hoogte van de aansluiting van Haze-Wind? (de plek waar de lijn naar Hemdrecht en die richting de HSL samenkomen)
2) Heb je al het benodigde materieel? Zowel de ICM, ICMm, VIRM als wel de DD-AR? 

Rede dat ik dit vraag is dat ik dit probleem nog niet eerder voorbij heb zien komen, en zelf (samen met de testers) niet heb gehad. Hebben meerdere mensen hier last van?

Edited by Studio2561

Share this post


Link to post
Share on other sites
6 uren geleden, Studio2561 zei:

Een paar vragen om mij een indicatie te geven waar het aan zou kunnen liggen:
1) Reed je op tijd volgens de HUD ter hoogte van de aansluiting van Haze-Wind? (de plek waar de lijn naar Hemdrecht en die richting de HSL samenkomen)
2) Heb je al het benodigde materieel? Zowel de ICM, ICMm, VIRM als wel de DD-AR? 

Rede dat ik dit vraag is dat ik dit probleem nog niet eerder voorbij heb zien komen, en zelf (samen met de testers) niet heb gehad. Hebben meerdere mensen hier last van?

 

Bedankt voor je reactie, knap dat ik het voor elkaar heb gekregen om deze foutmelding te krijgen.

 

Hier de antworden op je vragen:

1) Volgens mij niet helemaal. Ik heb namelijk de laatste tijd vaak dat een opdracht met een bepaalde tijd wachten korter duurt dan de bedoeling is. Ik ben dan eerder op plaast van de bestemming dan de @ tijd en dan is de opdracht eerder afgelopen dan de vertrektijd zoals in het F1 menu aangegeven. Wel was het sein gewoon rood tot een paar seconde voor de vertrektijd, dus ik ben niet eerder gaan rijden dan de bedoeling was.

2) Ja ik heb al het materieel en ik heb ook geen melding aan het begin gehad dat ik iets miste.

 

Hopelijk zijn je vragen zo duidelijk beantwoord.

Wat ik nog kan doen is het even op nieuw proberen en kijken of ik de zelfde melding weer krijg.

Share this post


Link to post
Share on other sites
Author of the topic Posted

Dank voor je reactie. Samen met enkele andere gebruikers hebben we ernaar gekeken, en het antwoord.... mja, TS blijft mij verbazen.

Door bij de aansluiting te vroeg aan te komen gaan treinen er óf plots eerder vandoor óf rijden met sluitseinen voorop óf een combinatie van beiden, terwijl bij anderen niets gebeurd en ze het scenario gewoon uit kunnen rijden. Heb daarom zelf ook nog een test gedaan, maar ondanks dat ik 5 minuten te vroeg aankwam, geen problemen kunnen aantreffen. Hoe graag ik dit probleem zou willen oppakken (tenzij toch iets in mij naar boven schiet dat ook het probleem zou kunnen veroorzaken) blijft het bij deze foutmelding/crash. Vreemd dat de één wel problemen ondervind en de ander niet... Blijf er wel scherp op en als ik een oplossing kan vinden zal ik die ook implementeren en opnieuw releasen 😎

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Privacy Policy