Jump to content
×
×
  • Create New...
  • 0

't Zuiden van Nederland


Question

Hallo MedeSimmers

 

Misschien zit ik verkeerd met deze vraag maar het gaat om de bovengenoemde route (content)

Is het bekend hoe zwaar dit is met opstarten daar ik steeds een error melding krijg geen voldoende memory 

Heb 16Gb ram geheugen  en alle andere NL routes oa ZWNL v2.0  werken voor 100% .Optimaliseer regelmatig de TS20XX schijf 

en er staat alleen TS op. Het is wel 'n externe HDD van 250Gb.

 

Mijn werkwijze van installeren gaat altijd als volgt:

Na de virusscanner er op los gelaten te hebben installeer Ik de routes meestal door ze eerst te uit te pakken

in 'n neutrale map  en vandaar verplaats ik ze naar de daarvoor TS routes of Assets map

 

Hopelijk kan je mij  'n idee geven of 'n hint wat ik nog kan veranderen 

Zo zien mijn Instellingen  in TS  eruit:

 

Gr vadasz

instel 001.jpg

instel 002.jpg

instel 003.jpg

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Beste vadasz, 

 

Het kan meerdere oorzaken hebben. 

 

Met hoeveel bit start je TS op? 

Antw:   Met  64 Bits

 

Start je een specifiek scenario van die route? 

Antw:     Hoe kan ik zonder .n scenario op te starten 'tZuiden v Ned. rijden 

dus niet met een speciale route Meestal de route (DC) Sprinter 6983 naar Geldermalsen

met de CT SNG A1

 

Heb je TS al een keer proberen te valideren via steam? 

Antw:  Wordt regelmatig uitgevoerd

 

Heb je de cache van TS al een keer geleegd? 

Antw:   Na  elke vernieuwing of verandering in TS 

 

Heb je de Readme van de route goed gelezen? 

Antw : Volgens  mij wel  Maar nog een keer kan geen kwaad

 

Heb je de route al een keer opnieuw geprobeerd te installeren? 

Antw: Regelmatig

 

Zou je ons misschien van iets meer informatie kunnen voorzien? 

Vraagje van mij:    Wat  zou je nog  voor meer informatie willen weten

ik weet niet of ik je daarmee kan helpen daar ik zelf niet zo veel van computers afweet  

 

Alle benodigdheden van de lijst opnieuw gedownload op 11Febr j.l

alleen de route Berlin - Leipzig Route Add-On is niet in mijn bezit

 

Edit inclusief antwoorden. 

Edited by Machinist.Mike
Link to post
Share on other sites
  • 0

als ik deze melding krijg , dan is het meestal bij een scenario, met bv de verkeerde trein.

of ik heb een update via coha of christrains gedaan.

waardoor het scenario niet meer werkt .

het ligt niet aan je systeem of instelling.

ik heb bv alle schuiven teruggezet.

en het systeem op laag gezet.

Link to post
Share on other sites
  • 0

Aanvulling op de vragen van @Machinist.Mike:

  • Heb je al gekeken of de bestanden SDBCache.bin en SDBCache.bin.MD5 uit je contentmap verwijderen helpt?
  • TS-tools geeft geen missende assets aan(behalve die uit payware routes)? Zie hier hoe dat werkt

Ik maak uit je bericht op dat je spel uiteindelijk crasht

Qua informatie sluit ik me geheel bij Machinist Mike aan🙂

Link to post
Share on other sites
Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Privacy Policy